16-12-2021

Opfølgning på Log4j - vær opmærksom på kritisk sårbarhed!

I skal være opmærksomme på følgende:

Omfanget og den høje grad af sårbarhed betyder, at alt fra servere til workstations, der kan blive inficeret af malware. Sårbarheden gør, kort sagt, Jeres infrastruktur meget nemmere at hacke. På en såkaldt sårbarhedsscore (CVSS, red.) rammer Log4j 10 ud af 10!

Hvad kan I selv gøre?

Flere producenter har allerede frigivet patches til ramte produkter, og der findes også mulige workarounds til andre. Vi anbefaler, at patche med det samme og ikke vente til næste patchvindue.

Vores bedste anbefalinger er p.t.

  • Find sårbare systemer
  • Patch med det samme, hvis det er muligt
  • Begræns adgang hvis du ikke kan patche.

Søgning efter sårbare filer på Windows

  • Kør følgende søgning i PowerShell med administratorprivilegier. Check for sårbare versioner. Virker kun i mapper, der er rettigheder til at se i:
    • Get-ChildItem -Path C:\ -Filter log4j*-2*.jar -Recurse -ErrorAction Continue -Force

Søgning efter sårbare filer på Linux/Unix

  • Kør følgende kommando i shell med root-privilegier. Check for sårbare versioner:
  • find / -name "log4j*-2*.jar" -print

Sårbare log4j versioner: 2.0-beta9 – 2.14.1

Hvad gør Atea?

Hos Atea er vi i løbende dialog med verdens førende softwareproducenter. Vi ved, at ondsindede aktører lige nu prøver at udnytte sårbarheden hos organisationer over hele verden – herunder i Danmark. Ateas it-sikkerhedseksperter følger selvfølgelig trusselsbilledet, så vi kan opdatere Jer hurtigst muligt.

Dette link til en GitHub-side er en samling af informationer om Log4j fra flere større producenter 

Alt dette er I sikkert helt klar over, dette blot for at være helt sikker.

Vi vil naturligvis gerne være behjælpelig både med opdatering fra producenterne samt med at udføre konkrete opgaver, og som I ved, er I altid velkommen til at kontakte os.